Thread Windows: mod_perl2 und Strawberry-Perl (5.8–5.12) (2 answers)
Opened by GwenDragon at 2010-07-08 15:50

GwenDragon
 2010-07-08 15:50
#139687 #139687
User since
2005-01-17
14483 articles
Admin1
[Homepage]
user image
Es hat sich laut Gossamer-Threads jemand erbarmt und für Strawberry-Perl die Module bereit gestellt, sodass auch der Apache 2.2 und mod_perl und korrekt mit StrawberryPerl läuft.

http://strawberryperl.com/package/kmx/mod_perl/

//EDIT: Wie das holen der externen Packages mit pip, installieren und der Test geht, ist in http://strawberryperl.com/package/kmx/mod_perl/REA... beschrieben.

Ein paar andere nützliche Module wie mod_FastCGI, mod_auth_sspi, mod_fastcgi, mod_fcgid und mod_psgi sind unter http://strawberryperl.com/package/kmx/ zu finden

Werde ich mal testen, um von ActivePerl 5.8 bis 5.12 weg zu kommen.
Last edited: 2010-07-10 18:54:50 +0200 (CEST)
die Drachin, Gwendolyn


Unterschiedliche Perl-Versionen auf Windows (fast wie perlbrew) • Meine Perl-Artikel

View full thread Windows: mod_perl2 und Strawberry-Perl (5.8–5.12)