Thread Einige Anfängerfragen zu Versionen, IDEs (Editoren) und ..... (13 answers)
Opened by Webwurst at 2010-10-21 14:42

GwenDragon
 2010-10-21 15:46
#142091 #142091
User since
2005-01-17
13817 articles
Admin1
[Homepage]
user image
Willkommen im Forum, Andreas.
Du willst Perl lernen? Das sollte kein Problem sein, wenn du PHP kennst.

Ich würde eher Perl 5.10 verwenden, weil manche Module nicht nicht komplett für Perl 5.12 vorhanden sind oder nicht funktionieren.

Strawberry-Perl gegenüber ActivePerl hat den Vorteil, dass es bei CPAN mittlerweile mehr Module gibt als über ppm.
Ich habe mit ActivePerl oft Ärger gehabt, dass die Module veraltet waren und deswegen nicht zu denen auf dem Server passten.
Aber das musst du halt testen.

Was die Editoren anbelangt, ist es Geschmackssache.
Wenn du könntest PerlEclipse verwenden, da ist ein grafischer Debugger dabei und eine Projekt-/Quellcodeverwaltung. Brauchst du das nicht, dann reicht auch Notepad++.

*zwinker* Was? Du bist 50!?
Oh Schreck. Da habe ich es auch nicht mehr weit hin. *zwinker*
die Drachin, Gwendolyn


Unterschiedliche Perl-Versionen auf Windows (fast wie perlbrew) • Meine Perl-Artikel

View full thread Einige Anfängerfragen zu Versionen, IDEs (Editoren) und .....