Thread Mojo - Tests schlagen fehl bei StrawberryPerl (Win7) (14 answers)
Opened by GwenDragon at 2012-05-30 10:19

GwenDragon
 2012-05-30 10:19
#158668 #158668
User since
2005-01-17
14426 articles
Admin1
[Homepage]
user image
Ich kann mit keiner Perl-Version (getestet mit 5.10.1.5, 5.12.3.0, 5.14.2.1, 5.16.0.1; alle 32bit Version) Mojo installieren (auf Windows 7 x64).

Quote
t/mojolicious/longpolling_lite_app.t ....... 39/128
# Failed test 'right error'
# at t/mojolicious/longpolling_lite_app.t line 332.
# got: undef
# expected: 'Interrupted!'

# Failed test 'right content'
# at t/mojolicious/longpolling_lite_app.t line 333.
# got: 'hi there, whats up?'
# expected: 'hi '
t/mojolicious/longpolling_lite_app.t ....... 123/128
# Failed test 'right content'
# at t/mojolicious/longpolling_lite_app.t line 431.
# got: ''
# expected: 'how'

# Failed test 'right content'
# at t/mojolicious/longpolling_lite_app.t line 446.
# got: ''
# expected: 'how'
# Looks like you failed 4 tests of 128.
t/mojolicious/longpolling_lite_app.t ....... Dubious, test returned 4 (wstat 1024, 0x400)
Failed 4/128 subtests


Könnte ihr das nachvollziehen?
die Drachin, Gwendolyn


Unterschiedliche Perl-Versionen auf Windows (fast wie perlbrew) • Meine Perl-Artikel

View full thread Mojo - Tests schlagen fehl bei StrawberryPerl (Win7)