Thread Net::SSH2 mit IO::Socket::INET6 (3 answers)
Opened by Jejerod at 2012-06-22 15:08

Jejerod
 2012-06-24 17:16
#159333 #159333
User since
2011-10-12
16 articles
BenutzerIn
[default_avatar]
relevante Packages:

* perl-IO-Socket-INET6-2.51-2.fc6
* perl-Socket6-0.19-3.fc6
* perl-Net-SSH2-0.18-5
* libssh2-1.0-1

Guter Hinweis. Bisher habe ich mich auf Net-SSH2 als Fehlerquelle konzentriert. Möglicherweise ist mit 2.57 ein fix für blocking sockets eingeflossen, das changelog ist da imho nicht so ganz klar. Muss ich ggf. testen und als requirement in das RPM legen oder im Package mit ausliefern.

View full thread Net::SSH2 mit IO::Socket::INET6