Thread [LWP::UserAgent] "Ein nicht blockierender Socketvorgang konnte nicht sofort ausgeführt werden" (Perl 5.18 64bit) (33 answers)
Opened by bianca at 2015-03-23 07:43

bianca
 2015-03-26 17:59
#180394 #180394
User since
2009-09-13
6976 articles
BenutzerIn

user image
Dieser Fehler macht mich verrückt. Aus lauter Verzweiflung bin ich jetzt wieder zurück zu Perl 5.14 32Bit. Erst gab es bei LWP den Fehler "junk after document element at line 548, column 0, byte 50696 at C:/strawberry/perl/vendor/lib/XML/Parser.pm line 187" und wenn ich ein Update von CPAN:IO::Socket::SSL kommt Fehler "Ein nicht blockierender Socketvorgang konnte nicht sofort ausgef³hrt werden".

Brauche wirklich dringend Hilfe. Kennt sich denn wirklich keiner einigermaßen aus, was bei SSL auf dem System passiert?
10 print "Hallo"
20 goto 10

View full thread [LWP::UserAgent] "Ein nicht blockierender Socketvorgang konnte nicht sofort ausgeführt werden" (Perl 5.18 64bit)