Thread cpan lässt sich nicht aufrufen (doesn't match executable version) (2 answers)
Opened by crojay at 2015-05-08 11:34

crojay
 2015-05-08 11:34
#180976 #180976
User since
2011-03-08
81 articles
BenutzerIn
[default_avatar]
Hallo,

kann mir jemand erklären wieso CPAN nicht mehr ausführbar ist? Habe kein Upgrade durchgeführt, daher kann ich mir die inkompatibilität nicht erklären. Gibt es einen weg, dies wieder gerade zu biegen?

Danke


Code: (dl )
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
C:\copra-server\strawberry\perl\bin>cpan
Perl lib version (5.10.1) doesn't match executable version (v5.20.1) at C:\copra
-server\strawberry\perl\lib/Config.pm line 50.
Compilation failed in require at C:\copra-server\strawberry\perl\lib/DynaLoader.
pm line 25.
BEGIN failed--compilation aborted at C:\copra-server\strawberry\perl\lib/DynaLoa
der.pm line 25.
Compilation failed in require at C:\copra-server\strawberry\perl\lib/Win32.pm li
ne 8.
Compilation failed in require at C:\copra-server\strawberry\perl\lib/Cwd.pm line
751.
BEGIN failed--compilation aborted at C:/copra-server/strawberry/perl/lib/CPAN.pm
line 17.
BEGIN failed--compilation aborted at C:/copra-server/strawberry/perl/lib/CPAN.pm
line 17.
Compilation failed in require at C:/copra-server/strawberry/perl/lib/App/Cpan.pm
line 183.
BEGIN failed--compilation aborted at C:/copra-server/strawberry/perl/lib/App/Cpa
n.pm line 183.
Compilation failed in require at cpan line 6.
BEGIN failed--compilation aborted at cpan line 6.

View full thread cpan lässt sich nicht aufrufen (doesn't match executable version)