Thread Mit pq's cgipan.cgi Crypt::CBC installieren (31 answers)
Opened by bianca at 2015-11-12 10:03

Raubtier
 2015-11-18 10:41
#182941 #182941
User since
2012-05-04
1040 articles
BenutzerIn

user image
Hallo Bianca,

VirtualBox Gast: hast du die Guest-Extensions installiert?
Du kannst das gemeinsame Verzeichnis mounten mit
Code: (dl )
mount -t vboxsf <name des freigegebenen ordners> <mountpoint>


Zu den anderen Fragen: vielleicht am einfachsten wäre es, Ubuntu 14.04 LTS zu nehmen, das nämlich Perl 5.18.2 hat, wo du also nichts ändern müsstest. Siehe http://packages.ubuntu.com/search?keywords=perl&se...

Genauso einfach wäre es vermutlich, auf das gepackagte Perl zu verzichten und stattdessen Perlbrew zu installieren - damit kannst du die gewünschte Version installieren, siehe z.B. http://askubuntu.com/questions/176573/how-can-i-us...

View full thread Mit pq's cgipan.cgi Crypt::CBC installieren