Thread Mit pq's cgipan.cgi Crypt::CBC installieren (31 answers)
Opened by bianca at 2015-11-12 10:03

bianca
 2015-11-19 09:56
#182978 #182978
User since
2009-09-13
6526 articles
BenutzerIn

user image
Ein bisschen schlauer und ein Stück weiter bekomme ich aktuell diese Fehlermeldung:
Quote
Couldn't load Crypt::Blowfish: Can't load '/ppp/perlmodule/Blowfish.so' for module Crypt::Blowfish: ld.so.1: perl: fatal: /ppp/perlmodule/Blowfish.so: wrong ELF class: ELFCLASS64 at /opt/RZperl518/lib/5.18/i86pc-solaris/DynaLoader.pm line 190. at (eval 22) line 1. Compilation failed in require at (eval 22) line 1. at (eval 21) line 1.

Das Compilat stammt von einem Ubuntu 14.04.3 64 Bit mit Perl 5.18.2.
Perl ist hüben und drüben dasselbe. Ob Ubuntu gleich ist weiß ich nicht.
Was läuft da falsch? Was passt nicht zusammen? Was kann ich versuchen?
10 print "Hallo"
20 goto 10

View full thread Mit pq's cgipan.cgi Crypt::CBC installieren