Thread zwei verschiedene Module-Versionen nutzen? (1 answers)
Opened by Ionit at 2016-06-26 12:20

Linuxer
 2016-06-26 17:06
#184964 #184964
User since
2006-01-27
3779 articles
HausmeisterIn

user image
Du könntest die gewünschte ältere Version in ein eigenes Verzeichnis installieren lassen [1] und in den Skripten dann dieses Verzeichnis in @INC vorne einfügen [2].

[1]:
http://archive.is/8g9FF (da das hiesige Wiki derzeit offline ist)
http://www.perlmonks.org/?node_id=889430
http://search.cpan.org/~haarg/local-lib-2.000019/l...



[2]:
http://perldoc.perl.org/lib.html
meine Beiträge: I.d.R. alle Angaben ohne Gewähr und auf Linux abgestimmt!
Die Sprache heisst Perl, nicht PERL. - Bitte Crossposts als solche kenntlich machen!

View full thread zwei verschiedene Module-Versionen nutzen?