Thread PerlMagick module wird nicht gefunden; ist nicht in INC (9 answers)
Opened by gubach at 2017-02-13 17:05

gubach
 2017-02-14 11:38
#186098 #186098
User since
2011-09-06
23 articles
BenutzerIn
[default_avatar]
ppm install Image-Magick.ppd

ergibt:

Installing package 'Image-Magick.ppd'...
Error installing package 'Image-Magick.ppd': Read a PPD for 'Image-Magick.ppd', but it is not intended for this build of Perl (MSWin32-x64-multi-thread-5.22)

Soll ich nicht den \PerlMagick Ordner löschen und versuchen mit CPAN PerlMagick zu installieren? Aber was ist dann die passende Version? Gerade gesehen habe ich http://search.cpan.org/~jcristy/PerlMagick-6.89-1/ das passt ja wahrscheinlich nicht zu IM7.0.2. Habe immer alles mit dem Win-Installer gemacht und habe jetzt keine Ahnung wie das von Hand mit passender Version gemacht wird. Danke für weitere Hilfe.

View full thread PerlMagick module wird nicht gefunden; ist nicht in INC