Thread Win32: Suche mod_perl für Apache 2.4 + Strawberry Perl (6 answers)
Opened by GwenDragon at 2016-06-28 10:57

jueforperl
 2021-02-18 14:06
#193122 #193122
User since
2021-02-18
1 article
BenutzerIn
[default_avatar]
Ich habe ein Build von mod_perl mit Apache 2.4 und Active Perl 5.8.8 Build 822 für Windows (8.1 aufwärts) durchgeführt, hier nochmal die Versionen:
* mod_perl 2.0: Version 2.0.11 - October 5, 2019
* Apache von Apachehaus httpd-2.4.46-o111g-x86-vc15
* ActivePerl 5.8.8-822
Das Build wurde mit Visual Studio 15.9 durchgeführt.

Jetzt die Frage: Wer hat sich mit dem Build von mod_perl mit neueren Perlversionen beschäftigt?

Sowohl Activestate als auch Strawberry erstellen die aktuellen Perlversionen mit gcc. Somit kann mod_perl und jeglicher anderer XS-Code auch nur mit gcc erstellt werden, oder?

Erfahrungsberichte sind sehr willkommen!
Last edited: 2021-02-18 15:12:33 +0100 (CET)

View full thread Win32: Suche mod_perl für Apache 2.4 + Strawberry Perl