Thread CVE-2024-3094 Vulnerable Module wegen liblzma / xz tools ? (11 answers)
Opened by GwenDragon at 2024-04-02 11:06

GwenDragon
 2024-04-02 11:06
#195992 #195992
User since
2005-01-17
14612 articles
Admin1
[Homepage]
user image
Es existiert ja unter Linux eine Lücke bezüglich liblzma und xz-tools 5.6.x, manche Linux sind verletzbar, manche nicht, Updates existieren ja schon teilweise.

ABER! es gibt es laut https://metacpan.org/search?size=20&q=+liblzma auch Module!
Alien::xz kann liblzma nutzen oder es kompilieren.

Irgendwas bekannt, dass da Lücken sind?
Last edited: 2024-04-02 11:24:40 +0200 (CEST)

View full thread CVE-2024-3094 Vulnerable Module wegen liblzma / xz tools ?