Thread CVE-2024-3094 Vulnerable Module wegen liblzma / xz tools ? (11 answers)
Opened by GwenDragon at 2024-04-02 11:06

GwenDragon
 2024-04-08 07:57
#196028 #196028
User since
2005-01-17
14608 articles
Admin1
[Homepage]
user image
Die Debian-Liste habe ich sowieso als RSS abonniert, da mein Linux bei mir auf Debian läuft.
oss-sec auch, vor Jahren gefunden über https://seclists.org/#oss-sec.

Danke für den Hinweis wegen der Supply Chain über CPAN und der Deutsche Perl-Konferenz.

Was die liblzma-Lücke anbelangt, sehe ich nun auch ein, dass diese auf Perl keinen Einfluss hat.

Dann kann ich das hier ja abschließen.
Last edited: 2024-04-08 08:27:41 +0200 (CEST)

View full thread CVE-2024-3094 Vulnerable Module wegen liblzma / xz tools ?