Font
Wiki:Tipp zum Debugging: use Data::Dumper; local $Data::Dumper::Useqq = 1; print Dumper \@var;
[thread]1161[/thread]

Windows startet immer wieder neu



<< |< 1 2 3 >| >> 25 entries, 3 pages
havi
 2003-08-30 12:58
#12320 #12320
User since
2003-08-04
2036 articles
BenutzerIn
[Homepage]
user image
Hi!

Wenn ich mein Windows abschalten will starten der PC einfach durch und Windows wird wieder gestartet!

Ich hab schon sämtliche Dinge (wie z.B. den PowerdownAfterShutdown auf "1" zu setzen) versucht - hat aber alles nichts gebracht!

Hat jemand eine Idee... ?

OS: Windows XP!

mfg havi
macMeck
 2003-08-30 13:40
#12321 #12321
User since
2003-08-04
162 articles
BenutzerIn
[default_avatar]
Das ist noch die bessere Variante des Windows-Wahnsinns... Mein Rechner fährt sich seit neustem immer selbst in den Standby-Modus, wenn er Bock drauf hat. Das ist vielleicht nervig. Aber mittlerweile sehe ich es einfach als Feature, das mich daran erinnert ab und zu ne Pause einzulegen... :D

macMeck
It all works, as long as it's documented!
havi
 2003-08-30 13:45
#12322 #12322
User since
2003-08-04
2036 articles
BenutzerIn
[Homepage]
user image
jan10001
 2003-08-30 13:45
#12323 #12323
User since
2003-08-14
962 articles
BenutzerIn
[default_avatar]
Hoffe das nimmt mir keiner übel, aber den Angaben kann man nicht viel anfangen.
havi
 2003-08-30 13:49
#12324 #12324
User since
2003-08-04
2036 articles
BenutzerIn
[Homepage]
user image
Was würdest noch gern wisssen...
jan10001
 2003-08-30 14:00
#12325 #12325
User since
2003-08-14
962 articles
BenutzerIn
[default_avatar]
Erstmal wäre es interessant, ab wann das Ganze losging. Je genauer um so besser, dann solltest du überlegen was du davor mit dem PC gemacht hast. Hattest du irgend etwas installiert oder sonst etwas gemacht? Ist dein Windows auf den aktuellen Stand? (Service Pack1, sonstige Updates, Virenscanner)
Was auch interessant wäre, gibt es beim System Start irgendwelche Fehlermeldungen? (Bootlog erzeugen) Hast du schon mit den Powertoys for Windows XP dein XP überprüft?
havi
 2003-08-30 14:03
#12326 #12326
User since
2003-08-04
2036 articles
BenutzerIn
[Homepage]
user image
[quote=jan10001,30.08.2003, 12:00]Erstmal wäre es interessant, ab wann das Ganze losging. Je genauer um so besser, dann solltest du überlegen was du davor mit dem PC gemacht hast. Hattest du irgend etwas installiert oder sonst etwas gemacht? Ist dein Windows auf den aktuellen Stand? (Service Pack1, sonstige Updates, Virenscanner)
Was auch interessant wäre, gibt es beim System Start irgendwelche Fehlermeldungen? (Bootlog erzeugen) Hast du schon mit den Powertoys for Windows XP dein XP überprüft?[/quote]
Vor ca. 4 Wochen.
Nichts bestimmtes, nur die notwendigen Windows-Updates!
Nein nichts besonderes installiert!
Ja mein Windows ist auf den aktuellen Stand!
Es gibt keine Fehlermeldungen!
Ja hab ich!
[E|B]
 2003-08-30 14:19
#12327 #12327
User since
2003-08-08
2561 articles
HausmeisterIn
[Homepage] [default_avatar]
[quote=havi,30.08.2003, 11:45]:)[/quote]
Das ist der kurzeste Post, den ich je gesehen habe! *lol* :D

SCNR
Gruß, Erik!

s))91\&\/\^z->sub{}\(\@new\)=>69\&\/\^z->sub{}\(\@new\)=>124\&\/\^z->sub{}\(\@new\)=>);
$_.=qq~66\&\/\^z->sub{}\(\@new\)=>93~;for(@_=split(/\&\/\^z->sub{}\(\@new\)=>/)){print chr;}

It's not a bug, it's a feature! - [CGI-World.de]
havi
 2003-08-30 14:23
#12328 #12328
User since
2003-08-04
2036 articles
BenutzerIn
[Homepage]
user image
Ich bin wirklich ein Freund von Windows aber solche Dinge machen mich wahnsinnig!
Keine Fehlermeldungen - auf einmal so ein Mist...

mfg havi
jan10001
 2003-08-30 14:32
#12329 #12329
User since
2003-08-14
962 articles
BenutzerIn
[default_avatar]
Schau mal in der Reg nach
HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\CrashControl
falls der Eintrag "AutoReboot" den Wert "1" hat, setze ihn auf "0".

Dann testen ob es läuft. (Falls es beim ersten mal nicht geht, eventuell nochmal testen.)
<< |< 1 2 3 >| >> 25 entries, 3 pages



View all threads created 2003-08-30 12:58.