Font
Wiki:Tipp zum Debugging: use Data::Dumper; local $Data::Dumper::Useqq = 1; print Dumper \@var;
[thread]1162[/thread]

CPU-Auslastung 100%: Beim Anschauen von Videos



<< |< 1 2 3 4 >| >> 35 entries, 4 pages
wozki
 2003-09-03 16:51
#12402 #12402
User since
2003-08-28
152 articles
BenutzerIn
[default_avatar]
Hi Forum,

Ich hab seit neuestem WIN2K auf meinem Rechner:
1 GHz
512 MB SD-RAM
512 MB virtueller Speicher
2x 80 GB WD HD

Als noch WIN ME drauf war lief alles wunderbar, seit WIN2k hakeln meine Videos allesamt, egal, ob 700 MB Kinofilm, oder 30 MB Musikvideo

Das Problem tritt aber nur auf, wenn ich die angezeigte Größe des Films ändere (beim WIN Mediaplayer Tastenkombi Alt+ 1,2,3) Bei der Größe 1 und 2 ist alles im grünen Bereich, aber ab Größe 3, also besonders auch bei Vollbildmodus ist die CPU-Auslastung bei 100% und alles hängt :(

Ich hoffe die Problembeschreibung ist ausführlich genug, ansonsten fragen.

Hat da jemand nen Tipp für mich?

MfG wozki
-={ Motivation durch Entsetzen }=-
-={ Lernen durch Schmerz }=-
Robby
 2003-09-03 17:03
#12403 #12403
User since
2003-08-11
409 articles
BenutzerIn
[default_avatar]
hatte ich bei meinem alten Rechner auch (500MHz)
mit 98 lief alles aber mit 2000 liefs nicht mehr ohne ruckeln...
hab Testweise Xp drauf gemacht...ist zwar alles langsam weil ich zu wenig speicher hatte (128 MB) aber die Videos ruckelten nicht mehr ....Schau mal ob es evtl. bei Kleinweich ein Update oder so was gibt für Win2k
Hoffe das hilft Dir weiter....
Kaum macht man es richtig - schon funktioniert es!
havi
 2003-09-03 17:05
#12404 #12404
User since
2003-08-04
2036 articles
BenutzerIn
[Homepage]
user image
Hast du alle notwendigen Updates gemacht ?
havi
 2003-09-03 17:07
#12405 #12405
User since
2003-08-04
2036 articles
BenutzerIn
[Homepage]
user image
Vielleicht helfen dir folgende Seiten weiter...

http://www.winfaq.de/
http://winhelpline.info/
http://wintotal.de/

mfg havi
Dubu
 2003-09-03 18:00
#12406 #12406
User since
2003-08-04
2145 articles
ModeratorIn + EditorIn

user image
Hoert sich fuer mich so an, als waere nicht der richtige Treiber fuer die Grafikkarte aktiv, und es wird software scaling gemacht (neuere GraKa machen das selber).
Crian
 2003-09-03 18:05
#12407 #12407
User since
2003-08-04
5866 articles
ModeratorIn
[Homepage]
user image
Stimmt. Wahrscheinlich hattest Du unter dem anderen Betriebssystem den richtigen™ Treiber und unter dem aktuellen (noch) nicht.

Hier ist die CPU-Auslastung auch bei 100% ... das liegt allerdings an zwei Perlprozessen, die vor sich hinwerkeln. *wart*
s--Pevna-;s.([a-z]).chr((ord($1)-84)%26+97).gee; s^([A-Z])^chr((ord($1)-52)%26+65)^gee;print;

use strict; use warnings; Link zu meiner Perlseite
havi
 2003-09-03 18:08
#12408 #12408
User since
2003-08-04
2036 articles
BenutzerIn
[Homepage]
user image
Klingt ganz nach Treiberupdate...
wozki
 2003-09-03 18:17
#12409 #12409
User since
2003-08-28
152 articles
BenutzerIn
[default_avatar]
Hi, Codecs sind alle aktuell, habe auch die Media Player Options nochmal durchgesehen ... stimmt alles.
In anderen Playern laufen die Filme leider auch nicht besser :(

Ausser jemand kennt vielleicht einen Player, der die Filme einfach abspielt, ohne dabei großartig dran rumzurendern oder sowas??
-={ Motivation durch Entsetzen }=-
-={ Lernen durch Schmerz }=-
wozki
 2003-09-03 18:18
#12410 #12410
User since
2003-08-28
152 articles
BenutzerIn
[default_avatar]
Treiber könnte sein, mom, teste das mal ...
-={ Motivation durch Entsetzen }=-
-={ Lernen durch Schmerz }=-
Crian
 2003-09-03 18:19
#12411 #12411
User since
2003-08-04
5866 articles
ModeratorIn
[Homepage]
user image
Ich benutz den, der bei Windows dabei ist und hab bisher keine Probleme gehabt. Allerdings sehe ich auch nur extrem selten irgendwelche Filmchen auf dem Computer an.
s--Pevna-;s.([a-z]).chr((ord($1)-84)%26+97).gee; s^([A-Z])^chr((ord($1)-52)%26+65)^gee;print;

use strict; use warnings; Link zu meiner Perlseite
<< |< 1 2 3 4 >| >> 35 entries, 4 pages



View all threads created 2003-09-03 16:51.