Font
Wiki:Tipp zum Debugging: use Data::Dumper; local $Data::Dumper::Useqq = 1; print Dumper \@var;
[thread]1277[/thread]

Putty auf Windows XP

Reader: 1


<< >> 5 entries, 1 page
Neal_the_real
 2006-03-01 07:01
#11758 #11758
User since
2006-02-21
21 articles
BenutzerIn
[Homepage] [default_avatar]
Ich bin kein Windows Chef deswegen stelle ich die Frage lieber mal an die Leute die sich damit auskennen.

Und zwar. Ich wollte bei meinem Windows XP Pro (kein Servicepack) den Putty installieren. Bei aelteren Installationen hat das auch immer prima geklappt. Man muss ja nicht viel machen. Putty auf den Desktop laden und starten.

Ich habe aber jetzt einen neuen Rechner auf dem es nicht geht.
Dort kommt folgende Fehlermeldung:

Code: (dl )
1
2
3
c:\Dokumente und Einstellungen\Neal\Desktop\putty.exe

Diese Anwendung konnte nicht gestartet werden, weil die Anwendungskonfiguration nicht korrekt ist. Zur Problembehandlung sollten Sie die Anwendung neu installieren.


Das hab ich dann auch gemacht. Aber es kommt immer wieder die selbe Fehlermeldung.

Jemand einen Tipp?
--
Gruss Neal

Hier koennte ein schlauer Spruch stehen!
esskar
 2006-03-01 07:14
#11759 #11759
User since
2003-08-04
7321 articles
ModeratorIn

user image
* man sollte immer das letzte SP installiert haben
* hast du Putty richtig kopiert? Vielleicht etwas vergessen?
Neal_the_real
 2006-03-01 08:00
#11760 #11760
User since
2006-02-21
21 articles
BenutzerIn
[Homepage] [default_avatar]
Ja ich weiss das man das letzte SP installiert haben sollte.
Aber es ist nur ein Spielerechner der eh immer wieder mal neu installiert wird.

http://www.chiark.greenend.org.uk/~sgtatham/putty/download.html

Ich hab auch schon daran gedacht das das Binary evtl. beim runterladen kaputt gegangen ist. Aber die md5sum passt.
Ich kann mir sonst keinen Reim drauf machen.

Mann kann ja normal da ueberhaupt nichts falsch machen :)
--
Gruss Neal

Hier koennte ein schlauer Spruch stehen!
nepos
 2006-03-01 10:31
#11761 #11761
User since
2005-08-17
1420 articles
BenutzerIn
[Homepage] [default_avatar]
Hm, ich hatte mit PuTTY noch nie Probleme. Auch wenn ich einfach die neue Version drueberkopiert habe.
Google findet nix gescheites, aber in der PuTTy FAQ hab ich was gefunden:
Quote
A.7.24 PuTTY fails to start up. Windows claims that &‘the application configuration is incorrect&’.

This is caused by a bug in certain versions of Windows XP which is triggered by PuTTY 0.58. It can be avoided by installing Service Pack 2, by using a different version of PuTTY, or by installing a special manifest file alongside the PuTTY executable. The &‘xp-wont-run&’ entry in PuTTY's wishlist has more details.


Und dann noch folgendes aus der Wishlist von PuTTy: http://www.chiark.greenend.org.uk/~sgtath....un.html

Vielleicht hilft dir das ja weiter :)
Neal_the_real
 2006-03-01 11:18
#11762 #11762
User since
2006-02-21
21 articles
BenutzerIn
[Homepage] [default_avatar]
Scheint so als muesste ich doch den SP installieren.
Na also gut ueberredet. Ich werde es nacher mal zuhause probieren.

Danke fuer die Hilfe
--
Gruss Neal

Hier koennte ein schlauer Spruch stehen!
<< >> 5 entries, 1 page



View all threads created 2006-03-01 07:01.