Font
[thread]1781[/thread]

Domains auf Server nicht erreichbar...: ...mit SCP oder FTP aber schon...



<< >> 6 entries, 1 page
Alex
 2005-11-05 20:24
#17776 #17776
User since
2003-12-04
285 articles
BenutzerIn
[default_avatar]
Hi,

kann mir grad jemand einen Tip geben?

Habe bei Strato einen dedizierten Server (High End Server). Den habe ich gestern rebooten lassen. Seit dem sind die Domains im Netz nicht mehr erreichbar. "Zeitüberschreitung beim Verbindungsaufbau". Via SCP oder FTP kann ich mich aber auf dem Server einloggen, d. h. er ist definitiv online. Pingbar damit natürlich auch, eMails funzen ebenfalls...

Was könnte ich tun?
<center>Schönen Gruß, Alex
Mit dem Computer geht alles viel schneller - es dauert nur ein bißchen länger!
</center>
jan
 2005-11-05 21:05
#17777 #17777
User since
2003-08-04
2536 articles
ModeratorIn
[Homepage] [default_avatar]
apache-konfiguration checken, daran wird's wohl liegen. läuft der apache überhaupt?
betterworld
 2005-11-05 21:08
#17778 #17778
User since
2003-08-21
2613 articles
ModeratorIn

user image
[quote=Alex,05.11.2005, 19:24]Seit dem sind die Domains im Netz nicht mehr erreichbar.[/quote]
Meinst Du damit die Webseiten, die der Server hostet? Dann koenntest Du mal schauen, ob der Webserver (also z. B. Apache) noch läuft.
Was ist das fuer ein System? Linux?

Quote
Pingbar damit natürlich auch

So natürlich ist das nicht, denn auch Pingbarkeit kann man abstellen. Aber das hat wohl nichts mit dem Problem zu tun.
Alex
 2005-11-05 21:30
#17779 #17779
User since
2003-12-04
285 articles
BenutzerIn
[default_avatar]
Hbae leider vom der Komadozeile und deren Befehlen keine Ahnung... Wie schaue ich denn, ob der Apache noch läuft?
<center>Schönen Gruß, Alex
Mit dem Computer geht alles viel schneller - es dauert nur ein bißchen länger!
</center>
anti
 2005-11-05 22:04
#17780 #17780
User since
2003-11-29
155 articles
BenutzerIn
[default_avatar]
Wenn auf dem Server Red Hat oder ein Ableger davon läuft mit:
service apache status

Ansonsten würde ich das Pidfile checken (/var/run/apache.pid bzw /var/run/httpd.pid).

greetz, anti
jan
 2005-11-05 22:08
#17781 #17781
User since
2003-08-04
2536 articles
ModeratorIn
[Homepage] [default_avatar]
ps axuf

und wenn da httpd auftaucht, läuft er zumindest.
<< >> 6 entries, 1 page



View all threads created 2005-11-05 20:24.