Font
Wiki:Tipp zum Debugging: use Data::Dumper; local $Data::Dumper::Useqq = 1; print Dumper \@var;
[thread]5530[/thread]

mod_cgi



<< >> 7 entries, 1 page
freitami
 2006-01-18 21:00
#47632 #47632
User since
2006-01-18
4 articles
BenutzerIn
[default_avatar]
Hallo Ihr,

also ich habe jetzt ein schwerwiegendes Problem.

Da die App über "index" läuft und nach Aufruf diese url dann erweitert wird auf index/de/shop ....

Apache Config:
<files ~ "^image$">
SetHandler perl-script
PerlHandler Apache::Registry
Options ExecCGI
PerlSendHeader On
allow from all
</files>
<files ~ "^index$">
SetHandler perl-script
PerlHandler Apache::Registry
Options ExecCGI
PerlSendHeader On
allow from all
</files>

Leider bekomme ich im Moment vom Apache auf der index garnichts mehr (noch nicht mal den header) zurück. Keinerlei Errormeldungen in den Serverlogs.

Mein ICQ: 103199920

Bräuchte echt Hilfe.
Vielen Dank.
renee
 2006-01-19 04:22
#47633 #47633
User since
2003-08-04
14371 articles
ModeratorIn
[Homepage] [default_avatar]
Welcher Apache ist es denn??
OTRS-Erweiterungen (http://feature-addons.de/)
Frankfurt Perlmongers (http://frankfurt.pm/)
--

Unterlagen OTRS-Workshop 2012: http://otrs.perl-services.de/workshop.html
Perl-Entwicklung: http://perl-services.de/
renee
 2006-01-19 04:22
#47634 #47634
User since
2003-08-04
14371 articles
ModeratorIn
[Homepage] [default_avatar]
Schau mal hier vorbei: http://www.webmasterworld.com/forum92/75.htm
OTRS-Erweiterungen (http://feature-addons.de/)
Frankfurt Perlmongers (http://frankfurt.pm/)
--

Unterlagen OTRS-Workshop 2012: http://otrs.perl-services.de/workshop.html
Perl-Entwicklung: http://perl-services.de/
GwenDragon
 2006-01-19 09:32
#47635 #47635
User since
2005-01-17
14607 articles
Admin1
[Homepage]
user image
Das ist ein mod_perl Problem, und nicht mod_cgi wie es im Threadtitel steht.
freitami
 2006-01-19 10:05
#47636 #47636
User since
2006-01-18
4 articles
BenutzerIn
[default_avatar]
Apache 1.3.33 (Debian Stable)
freitami
 2006-01-19 10:06
#47637 #47637
User since
2006-01-18
4 articles
BenutzerIn
[default_avatar]
Ja entschuldige mod_perl.
freitami
 2006-01-19 10:49
#47638 #47638
User since
2006-01-18
4 articles
BenutzerIn
[default_avatar]
Hallo,

ich habs wieder hingebogen, habe einmal apache und alles neu installiert und schon gehts... jetzt bringt er auch mal wieder ein paar errors raus - so das man sieht was los ist.

Ist ja wie bei windows.

Ok,
Vielen Dank.
<< >> 7 entries, 1 page



View all threads created 2006-01-18 21:00.