Thread active perl unter xampp fragen... (8 answers)
Opened by Gast at 2005-09-06 14:08

guest Gast
 2005-09-06 14:08
#47289 #47289
hi leute

folgendes zu meiner installation:

xampp update 1.4.15 + xampp perl addon5.8.6-2.0.54
da drauf nochmal das neueste activeperl (5.8.7.813)

ich habe da ein script namens LANAS (lan admin system) drauf laufen.
dieses script erfordert das ich per ppm Code:
install
Code: (dl )
XML::Simple 

ausführe.

dieses xml brauche ich um meine xml daten der besucher unserer lan einlesen zu können.

doch immer wenn ich das versuche kommt:

Code:
Code: (dl )
das system kann den angegebenen pfad nicht finden


ich hab jetzt schonmal den tip bekommen

Code: (dl )
1
2
 
search XML-Simple

zu probieren.
da passiert dann das:

Code: (dl )
1
2
3
4
5
6
ppm> search XML-Simple 
Searching in Active Repositories
Error: No valid repositories:
Error: 500 Can't connect to ppm.ActiveState.com:80 <Bad hostname 'ppm.ActiveState.com'>
Error: 500 Can't connect to ppm.ActiveState.com:80 <Bad hostname 'ppm.ActiveState.com'>
ppm>

:/

mein laptop auf dem das intranet laufen soll ist nicht am netz.
ich hab nun schon rausgefunden dass ich die pakete auch manuell ziehen kann und dann von hand installieren:

nun weiss ich aber nicht ob http://cpan.uwinnipeg.ca/dist/XML-Simple
das richtige paket ist.

wenn ja, wohin muss ich dann das paket speichern um die installation per ppm starten zu können?

da half mir die wiki hier auch nicht weiter...

thx
mike

ps: das XML-Simple Test::Simple,  XML::NamespaceSupport und XML::SAX benötigt weiss ich auch schon.

View full thread active perl unter xampp fragen...